User ManualEditor and Plug-ins Adobe IllustratorAdd White and/or Varnish to objects

Add White and/or Varnish to objects

Adobe Illustrator > Durst Workflow > White and Varnish

Availability: Durst Workflow Plus and Durst Workflow Label Plus

For specific substrates such as transparent or aluminum foils, corrugated cardboard, colored surfaces, etc., white ink must be printed below the selected areas to maintain the brilliance of the color in the printout. With other industrial applications, certain areas of the printed area must be protected by varnish, for example to avoid fingerprints on the printed surface or to add a touch of class.

The demands for adding White and Varnish require a solution, one which the plugin can address in combination with the Workflow. By using underprinting we can achieve brilliant color surfaces and shiny or matt finishing touches. In this article you will learn,

  • How to underprint texts with white
  • How to fill the TrimBox with white
  • How you can extract individual text elements from white underprinting areas
  • How to increase or reduce existing white object dimensions

1. Adding White in the Workflow

The Workflow offers a variety of Fixups, all of which can be applied to Print Items as needed. These Fixups are not bound with a specific license type which means that all users of the Workflow have access to these Fixups. The Fixups that address the underprinting of white surfaces and text are located under the Print Data tab > Spot Colors panel. This is available under the Article, Jobs and Order menu items using the Add White or Varnish drop-down Fixup menu.

Figure 1: Below we see the Print Data tab of a Production Job in the Workflow with the Add White and Varnish Fixup group.

PMS WebGui :: Print Data

The following corrections are available there:

  • Add White to all Printed Objects – This Fixup allows you to create a white channel based on the objects (pixels) to be printed with a fixed offset.
  • Clip existing White Channel – Reduces the printed area of the selected Spot Color (in this case white) by the entered value.
  • Fill a shape with "White" or "Varnish" – Fills the selected shape with a specific Spot Color and moves this object to a defined layer, this Fixup also contains values for the offset, unit, tint value, opacity, etc.
  • Fill selected page box with "white" or "varnish" – Fills selected page box with a defined Spot Color (blend mode = multiply) and moves the object to the chosen layer. Select a page box, enter a name for the Spot Color, enter an additional offset based on the selected unit and insert the name for the layer to which the new object should be added.

If you want to make global changes to the white channel that needs to be created, you can achieve this more quickly in the Workflow by using the Fixups under Add White and Varnish. However, if you only want to add white to individual objects and/or you want to create extracted portions of a print item in the white channel, this work can only be accurately implemented using the White and Varnish panel in the Adobe Illustrator plug-in.

2. White and Varnish settings

Open the White and Varnish panel by selecting Window > Durst Workflow > White and Varnish in Adobe Illustrator. This panel allows you to apply white or varnish as a Spot Color to selected objects. The following items are available in this panel:

Tools – Two tools and information about the panels features are available as buttons:

  • White [1] – This tool is only available if one or more objects are selected in Adobe Illustrator with the Selection or Direct Selection tool. Clicking on the icon will display the options available for creating a white object. The white object is only created by clicking on Add White [8].
  • Varnish [2] – This tool is only available if one or more objects are selected in Adobe Illustrator with the Selection or Direct Selection tool. Clicking on the icon will display the options available for creating a varnish object. The varnish object is only created by clicking on Add Varnish [8].
  • Information [12] – By clicking on the (i) button, the procedure for creating a white or varnish object is described (see the figure on the right in figure 2).

Options – Depending on the tool selected, the following parameters are available for creating a white or varnish object:

  • Origin [3] – From this drop-down menu, select which object type you would like to use for the white or varnish shape. Three options are available:
    • Object(s) – Creates a white or varnish object for the object(s) selected in Adobe Illustrator.
    • TrimBox – Creates a white or varnish object with the exact size of the TrimBox dimension.
    • BleedBox – Creates a white or varnish object with the exact size of the BleedBox (TrimBox plus Bleed) of the currently opened document.
  • Offset [4] – Use the offset option to define to create a shape that is either larger or smaller than the origin type selected. Normally a minus offset is specified when creating a white object, so that the white area does not »flash out« under the printed area. The offset can be specified in pts or mm.
  • Miter [5] – Use the Miter option to determine the corner shape: Miter, Round or Beveled.
  • Tint Value [6] – Use the Tint Value to determine the opacity of the object using a percentage.
  • Miter Limit [7] – Use the Miter Limit to determine how very acute angles are created. If the angle is below the Miter Limit, a flattened point is created. If the value is above the Miter Limit, a sharp point is created. An average value of »4« has been determined to provide good results for most print items.

Action Commands – Below the settings options the following functions are available in the form of buttons:

  • Add White | Add Varnish [8] – By clicking this button, the white or lacquer object will be created according to the settings entered. Please note that the following steps are carried out:
    1. A new top layer called White & Varnish is created in the file.
    2. In the Spot Color panel, a Spot Color called White (slightly reddish) or Varnish (slightly bluish) is created.
    3. On the newly created layer, the new white or varnish object will appear.
    4. The new object is set to overprint in the Attributes panel.
  • Extract [9] – By clicking this button the selected object will be extracted from a previously existing white object (must be overlapping).
  • Delete extracted object [10] – Checking this checkbox will not only extract the selected object from the existing white object, it will also delete the extracted object.
  • Resize [11] – This action is only displayed if a white or varnish object exists and was previously selected. By clicking this button the white object will be enlarged or reduced by the value entered above. The unit you enter here corresponds to the unit of measurement selected in Offset.

Overprint preview must be activated

When you use the White and Varnish panel, corresponding flat objects are created on the top layer. These objects will therefore hide any objects behind them. To make these objects visible again, you need to either use the shortcut Ctrl + Alt + Shift + Y or access the View > Overprint Preview menu in Adobe Illustrator.

Figure 2: The White and Varnish panel on the left with various options and on the right the info icon display information on how to generate white objects in the panel itself.

White and Varnish panel - 1.7.6

3. Add a White background to Text

In order to underprint white with text objects using the Adobe Illustrator plug-in, the following information should be noted:

  • The selected Print Item has already been created as an Article, Order or a Production Job in the Workflow, or alternatively a Production Job has already been created using the desired print file using the Adobe Illustrator plug-in. For more information, see Creating, editing and deleting Production Jobs in Illustrator (Plug-In) and A Production Based Workflow (Workflow).
  • A connection has been established between Adobe Illustrator and the Workflow by logging on to the Workflow via the File Manager panel.

The following steps are required to underprint text with white and a small negative offset.

  1. Open the file in Adobe Illustrator.
  2. Select the text and convert it to outlines.
  3. Make sure that the text outlines are ungrouped!
  4. Click on the Add White option in the White and Varnish panel.
  5. Check the resulting white object with Overprint View enabled.

The following example shows different texts which are comprised of a darker color and a lighter color, in this example we want to underprint the text which has a yellow color, proceed as follows below to accomplish this.

3.1. Step 1: Open your file in Adobe Illustrator

To open the sample file from within the Workflow, proceed as follows:

  1. Start Adobe Illustrator
  2. Open the File Manager panel by clicking on Window > Durst Workflow > File Manager in Adobe Illustrator.
  3. The File Manager panel displays a login dialog, in which you should enter your credentials by entering your Username and Password, then click on Log In [13].

Figure 3: The File Management panel with input fields for your Username and Password.

Login dialog - 1.7.6
  1. After you log in, the File Management panel displays a list of Production Jobs by default.
  2. Select the menu item [15] where you have uploaded the sample file in the Workflow. In our example, the file was uploaded as an Article in the Workflow, which we see annotated as number [16].
  3. If you do not see the file you uploaded, you can enter the file name in the search field [14] or scroll through the list of recently uploaded Articles. Sometimes files are not immediately visible and you can access the next, previous, first or last pages by clicking on the navigation arrows [17].

Figure 4: The File Management panel showing the first page of the Article list.

File Management panel - 1.7.6
  1. Select the example file from the list [16]. By selecting the entry, the corresponding metadata will be displayed in the Print Data [18] sub-panel.
  2. To open the Article in Adobe Illustrator simply click on the Checkout icon [20]. This will copy the file to the local hard disk and open it in Adobe Illustrator.
  3. If no warning message regarding missing fonts appears when opening the file, the file can be edited, with the exception of certain DeviceN profile templates. However, if a warning message is displayed, you must either install the missing font(s) on your local system or apply the Convert Fonts to Outlines Fixup in the Workflow first.

Updating the list in the »File Management« panel

Please note that when you make a change to a file in the Workflow, this change is not automatically reflected in the File Manager panel. To update the list, use the Refresh icon [19] in the panel header.

3.2. Step 2: Select text and convert to paths

As text objects cannot be directly underprinted with white, you must convert the text into a vector object using the Convert to Path option in Adobe Illustrator. Proceed as follows:

  1. Use the selection tool to select the desired text object.
  2. If several objects are affected, you can select them by using Shift + Click or via the action Select > Same > Fill Color [21] in Adobe Illustrator.

Figure 5: Left: The Select menu, where identical objects can be quickly selected using specific criteria. Right: The selected text objects (yellow color).

Ai Plugin - Select > Same > Fill Color - 1.7.6
  1. To convert the selected text objects into vector objects you have to open the context menu with the right mouse button and select Create Outlines [22]. This can also be accomplished using via the menu Font > Create Outlines or by using the shortcut Ctrl + Shift + O.

Figure 6: Left: The context based action Create Outlines; Right: The result after converting the text into outlines.

Ai Plugin - Create Outlines - 1.7.6

3.3. Step 3: Add White

Now we can create our white underprinting object. To do this, proceed as follows:

  1. Open the White and Varnish panel by clicking Window > Durst Workflow > White and Varnish in Adobe Illustrator. This panel is only available when the user has been previously logged into the Workflow. If you have opened the sample file locally in Adobe Illustrator, you must first log in using the File Manager panel.
  2. When you open the White and Varnish panel for the first time, it is opened with the Information icon [23] activated by default. Selecting this icon will display a short written description of how the panel works [24].
  3. After clicking on the Add White icon [25]. Select the following parameters:
    • Origin [26] – Select Object(s).
    • Offset [27] – Enter the desired minus offset so that the white shape does not »flash out« underneath the text.
    • Tint Value [29] – Enter the desired Tint Value for white. In some cases it is quite common to choose less than 100% opacity in order to reduce ink consumption therefore reducing costs.
  4. To create white, click on Add White [28]. This will complete the following steps in Illustrator:
    • Create a White & Varnish layer at the top of the layer stack
    • Create the Spot Color White.
    • Duplicate the selected object and move it to the White & Varnish layer.
    • Enlarge or reduce the object by the value specified in Offset.
    • Apply the Spot Color White to the duplicated object.
    • Set the new white shape to overprint.

Figure 7: Left: The White and Varnish panel with the Information icon selected; Right: The White and Varnish panel with the Add White icon selected.

Before/After adding white - 1.7.6

3.4. Step 4: Check the result

After your white shape has been generated, you should analyze the result in detail again. Proceed as follows:

  1. The result after clicking on Add White is as shown on the left in Figure 8. The color white (shown in light blue here), is slightly smaller than the yellow object below it.
  2. To check whether the color white is really set to overprint, you have to activate the overprint preview in Adobe Illustrator. You can do this by using the keyboard shortcut Ctrl + Alt + Shift + Y or by clicking View > Overprint Preview in Adobe Illustrator. The result should look like the one on the right in Figure 8. The light blue color will be printed over the yellow object, so the yellow object will turn slightly greenish. At the edges, however, the yellow color still flashes out a little.

Figure 8: Left: The result without the Overprint Preview option activated: Right: The result with Overprint Preview activated.

1379-Beer_from_venice.pdf* @ 200% (CMYK/GPU Preview)
  1. The result is exactly what we need from a production point of view. Now you have to upload the processed version in the Workflow. Simply click on the Check In icon in the footer of the File Management panel.

4. Add White to the TrimBox

It is not possible to print print items on a transparent film without first adding a white object to the TrimBox. Therefore, you can use the Add White function in the White and Varnish panel to accomplish this. To perform this process, you must either have already created the selected design as an Article, Order or Production Job directly in the Workflow, or create a new Production Job using the Illustrator plug-in. For more information on creating Production Jobs or Orders, take a look at the following articles:

Once you have selected the desired Article, Production Job or Order and have checked it into the Workflow, you can check out the print item [31] using the File Management panel [30] and edit it in Illustrator.

Figure 9: Checking out a print item using the File Management panel.

AI Plugin - File Management panel - 1.7.6

Once the required print item has been checked out of the Workflow, you can start editing it. To do this, open the White and Varnish panel in Adobe Illustrator via Window > Durst Workflow > White and Varnish. Once the panel has opened, you will need to select various settings to achieve the desired result. It is important to make sure that specific objects in the print item are not selected, as this will add a white object to that item. The next step is to click on the Add White icon [32] in the White and Varnish panel.

Figure 10: Below we see the checked out print item with the White and Varnish panel open, ready to Add White.

AI Plugin - White and Varnish panel - 1.7.6

In our example, we want to add white to the TrimBox. In order to add white to the TrimBox, you must select TrimBox [33] under the Origin settings. You should also select a minus Offset [34] to prevent the white area from flashing out when cutting the print item with a cutter. Depending on your preferences you can also define the Tint Value [37] as a percent and/or define a Miter [35] and/or Miter Limit [38]. To complete the process of adding white to the TrimBox, you must click on Add White [36].

Figure 11: The White and Varnish panel in Adobe Illustrator.

AI Plugin - White and Varnish panel - 1.7.6

If you have not activated  Overprint Preview, a red area is displayed within the TrimBox. By activating Overprint Preview under View > Overprint Preview, the design is displayed with overprint simulated.

5. Exclude text by extracting

If you want to print items on transparent film, you must first add a white background. However, if you want to extract individual fonts/texts from the white background, you can accomplish this by following an additional step. To carry out this process, you must either have already created your selected print item as an Article, Order or Production Job directly in the Workflow, or create a new Production Job using the Illustrator plug-in. Further information regarding the creation of Production Jobs can be found in the following articles:

Once you have selected your desired Article, Production Job or Order and checked it in to the Workflow, you can use the File Management panel [40] to check out [41] the print item and edit it in Illustrator.

Figure 12: Checking out a print item using the File Management panel.

AI Plugin - File Management panel - 1.7.6

Once the required print item has been checked out of the Workflow, you can start editing. To do this, open the White and Varnish panel via Window > Durst Workflow > White and Varnish. As mentioned previously, you must add white to the TrimBox as described in Step 2. If you have carried out this step, you must select the text you want to use in the original print item layer, and copy this text into a new layer [42] (see Fig. 3) and convert it into a path (see Fig. 2).

As soon as you have finished the preparatory work, you should switch to Outline View with the shortcut CMD + Y or CTRL + Y or via the View menu to select the path you have selected. Please note that the text path must not be defined as White, otherwise the extract function will not be available. Once you have selected the text [43] you can switch to the White and Varnish panel and click on the Add White icon [44]. To extract the text from the white background you have to click on the Extract button [45] at the bottom of the panel.

Figure 13: With Outline View selected we can select our text and extract this from the white background.

Ai Plugin - Path View - 1.7.6

Once you have performed this step, use the CMD + Y or CTRL + Y shortcut to return to the normal preview view. Now you can see that the font you selected has been extracted from the white background [46].

Figure 14: The white background now has the text portion of the print item extracted.

Extract Text from white object - 1.7.6

6. Resizing existing White shapes

If you have already generated a white object with the Adobe Illustrator plugin and want to change the size of the object afterwards, you can modify it using the White and Varnish panel. In the following description we will show you how to resize white objects that have already been created.

To perform this procedure, you must either have already created the selected print item as an Article, Order or Production Job directly in the Workflow, or create a new Production Job using the plug-in. For more information on creating Production Jobs, see the following articles:

Once you have created an Article, Order or Production Job, you can check out the desired print item from the workflow using the File Management [47] by clicking on the check out icon [48] and edit it in Illustrator.

Figure 15: Checking out a print item using the File Management panel.

Add White to TrimBox - 1.7.6

If you now want to reduce or enlarge the white area again, you have to open the White and Varnish panel via Window > Durst Workflow > White and Varnish. When the panel is open, you have to select the desired white object in the print item [49] and choose the Add White icon [50].

In the lower part of the White and Varnish panel you will find an input field where you can determine the amount of size in a specific unit (px or pt) with which you want to modify your white object. To enlarge the object you must enter a positive value in the Value [51] input field and a negative value to reduce it. In our example we want to enlarge the white area, so we enter a positive value in pt.

Figure 16: Enlarging or reducing a white object is easy with the White and Varnish panel.

White and Varnish panel - 1.7.6

If you want to apply the resizing to the object or print item, you must click on the Resize button [52]. The change in the white area is displayed immediately and is applied when the print item is checked in to the Workflow.

7. Exercise file

In order to follow these step-by-step instructions exactly, you can download the original file below.