User Manual

Release – 1.12.1 (Minor Version)

Updated

Release date: 05/13/2022

In this article you will learn which

  • new features are available,
  • improvements for users have been implemented and which
  • bugs have been fixed in version 1.12.1 of the workflow.

This article may also be downloaded as a PDF version. The release notes for the previously released versions may be downloaded from the Archive.

1. Overview

With version 1.12.1, users can take advantage of several new features in the environment of Variable Data, Impose and Fixup application of print data. In addition, improvements have been made in the area of Fixup Chains and Routines as well as translations.

Please find an overview of all changes below. A more detailed description will follow in the sections new features, improvements as well as bug fixes.

Following SDK-Versions are included in DW 1.12.1: 

  • Callas Software pdfToolBox 13.0.578.0
  • Callas Software pdfChip 2.4.072
  • Color Logic CrossXColor 1.18.1-42166
  • Global Graphics HHR 13.2

1.1. Adobe Illustrator Plug-In

The following new features and improvements are available in plug-in version 1.12.1.0:

Plug-in Version 1.12.1.xx: when you are working with workflow version 1.12.1, version 1.12.1.0 of the plug-in must be installed to ensure consistent operation. No new features have been implemented in the plug-in between workflow version 1.12.0 and 1.12.1. Only the version number has been changed to match the workflow version and translations have been adapted and added.

1.2. New Features

The following new features are available in version 1.12.1 of the workflow:

VDP-Editor (Browser): Since version 1.12.0, a browser-based VDP editor for creating and managing variable data is available in the workflow. In version 1.12.1, further new features and improvements have been implemented concerning this matter:

  • Dealing with CSV-files – From this version onwards, when uploading a CSV file, it is possible to determine which character is to be used as column or value separator. Furthermore, CSV files that have already been uploaded may also be removed again.
  • Alignment resp. fit variable images – The methods and possibilites how variable images are aligned and placed was revised and simplified in this version.
  • New color picker – The color picker was updated in this version and allows to choose any color in the CMYK color space. The corresponding CMYK values are adopted after selection.

Impose Editor: In version 1.12.1, further new features and extensions have been implemented in the Impose Editor. In addition, already existing functions have been improved or revised.

  • Shape Nesting (Beta) – In addition to an improved performance, it is possible to display the strokes of imposed irregular shapes.
  • Lables for barcodes –  Several parameters may be set for barcodes of any type, e.g. Check Methods, Encodings and many more.
  • Display of a captions content – From this version onwards, the content of a caption is shown in the header of the caption. Thus, in order to recognize quicker which caption is concerned.
  • New color picker – This picker offers the possibility to select any color in the CMYK color space. The corresponding CMYK values are applied after selection.

PDF-Editor: With version 1.12.1 new features were implemented and already existing functions were improved or revised.

  • Show transparency grid – In this release, a new Show Transparency Grid feature has been implemented in the Analyze tab of the PDF editor, which allows to display transparent areas in the document.
  • Apply values to chosen page(s) – Page Geometry Boxes may be edited in the PDF editor from version 1.12.0 of the workflow. As of this version, it is possible to determine to which pages of a multi-page document the values for the Page Geometry Box should be applied.
  • Warning for incorrect Nesting of Page Geometry Boxes   – As of version 1.12.1, a warning is displayed in the Page Geometry tab if the Page Geometry Boxes are not nested correctly. In addition automatic correction of the nesting is offered.

Kongsberg Cutters: In this version, the official - Kongsberg specified - ISCRIPT standard has been implemented to offer full integration of the cutter. From this version on, the first level of full integration will be included.

Data Preparation: In the course of development already existing fixups were extended in functionality resp. in regard to usability.

SDK-Versions: Updates from various OEM partners, among others, also provide for further new features and improvements. Version 1.12.1 includes the Global Graphics HHR version 13.2.

1.3. Improvements

Fixup Chains: The Duplicating Fixup Chains dialog has been revised. In this action a dialog is opened to define new properties. Furthermore, as of this version, the unique key is also validated by internal checks and possible warnings are issued.

Routines: The dialog for editing routines has been improved in handling. Thereby the user interface, the descriptions and the translations were adapted.

Small improvements: Other small improvements have been implemented.

1.4. Fixed bugs

Workflow: List of fixed bugs or minor improvements in the main application.

Impose Editor: List of fixed bugs and minor improvements in the Impose Editor.

2. New features

In this section, you will learn which new features were developed in the Adobe Illustrator Plug-In, Impose Editor and Workflow. In some cases, existing functions have been expanded.

2.1. Adobe Illustrator Plug-In

When you are working with version 1.12.1 of the workflow, version 1.12.1.0 of the plug-in must be installed to ensure consistent operation. If you are using an older version of the plug-in, you will be notified when you log in to the plug-in.

The following versions of Adobe Illustrator are supported:


Adobe Illustrator CC 2019
Version 23.1.1
Adobe Illustrator CC 2020
Version 24.2
Adobe Illustrator CC 2021
Version 25.4.1
macOS

masOS Version 10.14 (Mojave),
macOS Version 10.13 (High Sierra),
macOS Version 10.12 (Sierra) oder
macOS Version 10.11 (El Capitan)

macOS Version 10.15 (Catalina),
macOS Version 10.14 (Mojave),
macOS Version 10.13 (High Sierra)
macOS Version 12.3 (Monterey),
macOS Version 11.2 (Big Sur),
macOS Version 10.15 (Catalina),
macOS Version 10.14 (Mojave),
macOS Version 10.13 (High Sierra)
Microsoft Windows

MS Windows 7 with Service Pack 1,
MS Windows 8.1 or
MS Windows 10

MS Windows 7 with Service Pack 1,
MS Windows 10
MS Windows 7 with Service Pack 1,
MS Windows 10
Support Plug-In Version 1.8.1.0,
Plug-In Version 1.12.1.xx (nur WIN)
Plug-In Version 1.8.1.0,
Plug-In Version 1.12.1.xx (nur WIN)
Plug-In Version 1.12.1.0 (Mac OS und WIN)

Support of older Illustrator versions

Note that the current plug-in version 1.12.1.xx can only be installed for Adobe Illustrator CC 2019, Adobe Illustrator CC 2020, and Adobe Illustrator CC 2021. If Adobe Illustrator CC 2019 or Adobe Illustrator CC 2020 is used with macOS for Workflow 1.10.0, then plug-in 1.8.1.0 must be used. Plug-in 1.12.1.xx is compatible with macOS only when Adobe Illustrator CC 2021 is used.

Adobe Illustrator CC 2017 and Adobe Illustrator CC 2015.3 can still be used with plug-in version 1.7.0.26 in conjunction with Durst Workflow 1.7.2. Use of plug-in version 1.7.0.26 in conjunction with newer workflow versions is at your own risk. Support cases or bugs for this constellation won't be followed up nor fixed.

Adobe Illustrator CC 2018 can still be used with plug-in version 1.7.6.36 in conjunction with Durst Workflow 1.7.6. Use of plug-in version 1.7.6.36 in conjunction with newer workflow versions is at your own risk. Support cases or bugs for this constellation won't be followed up nor fixed.

Adobe Illustrator CC 2022-Support

A version for Adobe Illustrator 2022 is not yet available. The corresponding adaptation of the installer for version CC 2022 will be delivered in the next version 1.12.2.

Adobe Illustrator CC 2021-Support with Apple M1 Chipset

The plug-in can only be accessed in Adobe Illustrator CC 2021 if Adobe Illustrator has been started in the Rosetta environment (emulation mode). The conversion of the plug-in to M1 compatibility will take a little longer, as the necessary development environment for this has not yet been provided by Adobe.

New features in the Variable Data environment

Note that new functions in the environment of variable data generation, as of version 1.12.0, are only offered in the VDP Editor (browser).

No new features were implemented beyond that, only some translations in different languages were adapted and extended.

2.2. VDP-Editor (Browser)

Since version 1.12.0 of the workflow, a browser-based VDP editor for creating and managing variable data has been available in the workflow. In version 1.12.1, further innovations and improvements have been implemented in this regard. Read more about this in this section.

2.2.1. Handling of CSV files

Starting from this version, when uploading a CSV file, it is possible to determine which character is to be used as column or value hyphen. Furthermore, CSV files that have already been uploaded may be removed again.

Hyphen in CSV file

When uploading a CSV file, you can select the hyphen that will be used in the CSV file to separate the columns or contained values. The CSV file can be uploaded in two different places - in the Variable Data tab or in the VDP Editor - in the workflow. Proceed as follows:

  1. Open the Article or a Print Item which should contain Variable Data.
  2. Change to the Variable Data tab. Currently you have to edit the Article resp. the Print Item in order to mark it as a VDP file.
  3. Activate the Add CSV file button or open the VDP Editor and click the Upload File icon in the Transform & General Settings tab.
  4. Open the desired CSV file by adding it to the drop zone or by selecting the CSV file in the file system and and select the necessary settings. The following parameters are available:
    • First Row is a Header Row [1] – Activate this option when a header with column caption is defined in the CSV file.
    • Delimiter Definition [2] – Choose Selection list in order to select the desired hyphen in Column Separator [3].  Choose User defined in order to enter the desired hyphen in Column Separator [3].

Figure 1: The Add CSV file-dialog with the possibility to choose the hyphen

Delete CSV file

From this version on, an already uploaded CSV file may be deleted retrospectively and directly in the VDP editor. Proceed as follows:

  1. Open the Article resp. the Print Item incl. Variable Data and a CSV file.
  2. Change to the Variable Data tab.
  3. Open the VDP editor.
  4. To delete the CSV file, click the Delete CSV file [4] icon in the Transform & General Settings tab. The CSV file is deleted without further inquiry.

Figure 2: The tab Transform & General Settings with the new option to delete an existing CSV file

2.2.2. Alignment resp. fit of variable images

In this version, the methods and options for aligning and fit of variable images have been revised and simplified. The following options are available:

  1. Open the VDP Editor
  2. Create a placeholder for a variable image.
  3. Change to the control panel Image Format
  4. Define the alignment and image adjustment options in the settings area Image Settings

Figure 3: The Format tab with the alignment and image fit options for variable images

The following options are available for aligning the image in the placeholder:

  • Horizontal Align [5] – Images can be left-aligned, center-aligned, and right-aligned in the placeholder

Figure 4: The Horizontal Align options: Align to left edge - Align horizontally centered - Align to right edge

  • Vertical Align [6] – images can be aligned top, center and bottom in the placeholder.

Figure 5: The Vertical Align options: Align to top edge - Align to vertical center - Align to bottom edge

  • Image adjustment options [7] – Determine how the respective images in the placeholder should be adjusted proportionally. Two options are available:
    • Fit image - keep proportions: The variable image is displayed in its entirety. This may result in unprinted margins - depending on the selected horizontal and vertical alignment.
    • Fill image - keep proportions: The variable image is adjusted in the placeholder at the width or height. Parts of the image - depending on the selected horizontal and vertical alignment - can be cut off as a result.
  • Stretch [8] – Images are not fitted proportionally (distorted) in the placeholder. The horizontal as well as vertical alignment does not matter.

Figure 6: The image adjustment options: Fit image - keep proportions - Fill image - keep proportions - Stretch

2.2.3. New color picker

The color picker has been updated in this version. This offers the possibility to select any colors in the CMYK color space. The corresponding CMYK values are applied after selection. Proceed as follows to use the color picker:

  1. Open the VDP editor.
  2. Create a variable element.
  3. Switch to the Format tab.
  4. Open the settings area Color Settings.
  5. Therein, click on the color wheel next to the color values.
  6. Select the desired color in the color picker by clicking on the color field and moving the color picker.
  7. Confirm the chosen color by pressing OK. The current CMYK color values are overwritten.

Figure 7: The new color picker in the VDP editor

2.3. Impose Editor

In the Impose Editor, further innovations and enhancements have been implemented with version 1.12.1. In addition, already existing functions have been improved or revised. Read this section to find out which areas are affected.

2.3.1. Shape Nesting (Beta)

In version 1.12.0, another beta option has been implemented in the Nesting impose mode for imposing or nesting designs with irregular shapes. The new Shape Nesting option makes it possible to generate an optimized variant of nesting by nesting irregular shapes inside each other.

Further improvements in Shape Nesting (Beta) are presented with this release. In addition to performance improvements, the strokes of the imposed irregular shapes may be displayed in the Impose Editor.

Display of strokes in the new UI

Until now, the Impose Editor was only able to show the frame of the ImageBox and the frame of the ImageBox + Bleed when imposing. Starting from this version, the irregular shape - which is used as a path for the nesting - of the ImageBox and the ImageBox + Bleed can be shown during Shape nesting. Proceed as follows:

  1. Open the Impose Editor
  2. Add the prepared Print Items to the current Production Job. Note that the Print Items have previously been masked and the corresponding Dieline was prepared using the Prepare Print Item for Shape Nesting button.
  3. Create a Shape Nesting.
  4. In order to display the path, select the Display [10] menu, whereby the dialog with the possible options is opened.
  5. Therein, activate the ImageBox and ImageBox + Bleed [9] button.

Figure 8: The Display dialog with its available options

2.3.2. Captions for Barcodes

In this version captions for barcodes have received all known options, which were already available in the environment of variable data. From now on, parameters [11] - such as text options, check methods, encodings, etc. - may be selected for any barcodes in the Imposition. Read below how to enable the new settings:

  1. Open the Impose Editor.
  2. Create an Impostion.
  3. Add a barcode caption to the Imposition.
  4. The following options are available as extension for barcodes:
    • Code specific – Stroke width reduction resp. swapping foreground and background colors
    • Text Options – Enable placement, spacing, and text display
    • Quiet Zone – Create a white space around the barcode
    • Bearers – Create additional lines to fit the barcode on certain edge
    • Check Methods –Selection to determine the checksum/-method
    • Encoding – Selection of the allowed character encoding
    • Resolution – Optimization of barcodes for the selected minimum resolution

Figure 9: The settings area of a barcode caption

2.3.3. Display of the content for Texts

From this version onwards, the content resp. the beginning of the content of a caption - text and barcode captions - is displayed in the header  [12] of the caption. Thus, in order to quicker identify the caption. Longer contents are truncated after a certain number of characters.

Figure 10: The settings area of a text caption with displayed content in the header line

2.3.4. Color picker

The color picker was updated in this version. This offers the possibility to select any colors in the CMYK color space. The corresponding CMYK values are applied after selection. Proceed as follows to use the color picker:

  1. Open the Impose Editor.
  2. Add a Mark, Caption, Line, etc. to the Imposition.
  3. Therein open the settings area Color Options.
  4. Click on the color field to display the current color. Thereby the color picker is opened in an overlaying window.
  5. Drag the slider [14] on the right side to the desired color shade and then select the desired color from the color field [13].
  6. By clicking OK the corresponding color value is adopted to the input fields.

Figure 11: The new color picker in the Impose Editor

2.4. PDF editor

New features have been implemented in the PDF editor with version 1.12.1, and existing functions have been improved or extended.

2.4.1. »Analyse« tab – Show Transparency Grid

In version 1.12.1 the new feature Show Transparency Grid has been implemented in the PDF editor. This feature allows to display masked areas or areas that have no background color in the Analyze tab. To display the masked or non-filled areas in a Print Item, proceed as follows:

  1. Open an Article or Print Item of an Order resp. Production Job.
  2. Open the PDF editor by double clicking on the Print Item preview.
  3. Therein select the Analyze tab.
  4. In the Display Options area activate the option Show Transparency Grid [15].

Figure 12: The Analyze tab with the new option Show Transparency Grid

No access to separations

As soon as the option Show Transparency Grid is activated, the individual color separations for process colors and spot colors can no longer be hidden or shown. Therefore, this option must be deactivated again.

2.4.2. »Page Geometry« – Adopt values to selected page(s)

Since version 1.12.0 it is possible to edit the size of the page geometry boxes intuitively. As of version 1.12.1 it is possible to determine to which pages of a multi-page document the entered values should be applied. Proceed as follows:

  1. Open a multi-page Article or a multi-page Print Item of an Order resp. Production Job.
  2. Open the PDF editor by double clicking on the Print Item preview.
  3. Therein choose the Page Geometry tab.
  4. Define the desired sizes and positions for the Page Geometry Boxes.
  5. Define for which page area [16]  of the document the changes should be adopted.

Figure 13: The Page Geometry tab with the possibility to apply values to page ranges

2.4.3. »Page Geometry« tab – warning for incorrect nesting

Basically, any position and size of the Page Geometry Boxes can be set. However, a certain order should be given for the nesting of the individual frames. When Page Geometry Boxes are not nested correctly according to ISO 15930 - the ISO standard for PDF/X - this is made visible by displaying warnings. The following constellations are to be avoided according to the ISO standard:

  • CropBox overlaps or is larger than MediaBox
  • TrimBox overlaps or is larger than BleedBox
  • Trimbox, BleedBox and/or ArtBox overlap or are larger than CropBox or MediaBox
  • ArtBox is smaller than TrimBox

As soon as the nesting of the Page Geometry Boxes in the PDF editor is not done as specified, corresponding warnings are issued. The following warnings may appear:

  • General Warning  [18] - this warning appears as soon as the recommendations from the PDF/X ISO standard are violated. Moving the mouse over the icon will display a warning that the Page Geometry Boxes have not been nested correctly. You can fix any of the occurred issues  by clicking the Automatic Correction [19]. This correction removes all warnings in one step by correcting the nesting for all Page Geometry Boxes. Please check afterwards if the correction also corresponds to your expectations.
  • Warning on the respective Page Geometry Box [17] – this warning appears for the Page Geometry Box that causes the warning. The values can be corrected manually, which will eventually make the warning disappear.

Figure 14: The settings area for Page Geometry Boxes of the Page Geometry tab of the PDF editor

2.5. Kongsberg Cutters

In this version, the official standard specified by Kongsberg - ISCRIPT - has been implemented to offer full integration of the cutter. From version 1.12.1, the first stage of full integration is available. For this purpose, a new cutter type - Kongsberg iPC - is offered, which may be selected and created in the workflow.

When creating the cutter, the configuration - I-CUT PRODUCTION CONSOLE | i-script 2.0 | without JDF - is created, which can be modified and used accordingly.

Figure 15: The Add Cutter dialog with the new cutter device type Kongsberg iPC

First step of complete integration

In this version only the first step of the complete integration of the Kongsberg cutters is published. In the next versions this integration will be further developed and completed.

The integration in version 1.12.1 includes the file format proposed by Kongsberg and 1 QR code to read the necessary information. Working with multiple QR codes will be implemented in the next steps.

2.6. Data Preparation

In the course of development of version 1.12.1 a new fixup was added and already existing fixups were extended in functionality resp. in regard to usability.

2.6.1. New fixups

The following fixup was added in version 1.12.1:

Add Dieline for defined Text

The Add Dieline for defined Text fixup may be used to add an overprinting dieline for the defined text in the size of the texts frame.

Use this fixup if you want to cut out the label on the cutter as a separate area, in order to glue the label on the back of the Print Item.

Figure 16: The dialog for the Add Dieline for defined Text fixup

Derive Text from metadata

This fixup may currently only be performed for the defined text. In future versions it will be possible to derive the text from metadata information in order to use the fixup in an automated process.

2.6.2. Improvements in existing fixups

In version 1.12.1 the following fixups were improved as well as partly rebuilt.

Add Caption

The Add Caption fixup adds a caption - the selected text - to the selected edges in the specified position, font, size and color. Furthermore, in the advanced settings this caption can be provided with its own Dieline.

In the Basic Settings tab of this fixup the available fonts [20] in the workflow may be used to create the caption. It is also possible to create your own Dieline [21]  for the caption in the Advanced tab immediately after creating the caption.

Figure 17: The tabs Basic Settings and Advanced of the Add Caption dialog

Move Spot Color Objects to the foreground

The fixup Move Spot Color Objects to the foregound moves objects for the selected spot colors to the foreground. The objects of the first spot color are on the top level after application, spot colors named below are hierarchically arranged below.

In version 1.12.1 only the possibility to add or delete spot colors has been changed.

Figure 18: The edited Move Spot Color Objects to the foreground dialog

Create Colored Bleed

The fixup Create Colored Bleed creates a colored bleed - CMYK or spot color - to extend the background area.

With version 1.12.1 the fixup was extended with the possibility to create the color area for the bleed not only in CMYK but also as Spot Color. You can use system-wide defined spot colors in the selection menu or create a new spot color by clicking on the symbol [22].

Figure 19: The Create Colored Bleed dialog with the its new possibility to use spot colors at the same time

2.7. SDK versions

With version 1.12.1 a new SDK version is available. Therein some improvements were implemented and bugs on the part of the manufacturer were fixed. The following SDK version has been updated in this release:

  • Global Graphics HHR version 13.2 - Increase RIP speed for repeating elements in conjunction with the IHVD/EHVD option.

3. Improvements

The following improvements have also been implemented in version 1.12.1.

3.1. Duplicate Fixup Chains

In this version, the duplication of Fixup Chains has been revised. When performing this action, a dialog is now displayed in which the name and the automation key may be entered. Furthermore, from this version on, the uniqueness of the key is validated by internal checks and possible warnings are issued.

When duplicating Fixup Chains proceed as follows:

  1. Change to the menu Administration > Fixup Chains.
  2. Choose a Fixup Chain that is to be duplicated from the list of Fixup Chains.
  3. Activate Duplicate in the footer of the area.
  4. Choose the desired configuration in the dialog.
    • Rename definitions manually - Activate this option if you want to define a new name and a new key in advance. If this option remains deactivated, the name and also the key will be changed accordingly by the system, so that the designations become unique.
    • Name – Enter the desired name for the Fixup Chain which is to be duplicated. If nothing is changed, the name is changed by the system so that it remains unique. If a name is duplicated, then a corresponding message is issued, stating the name already exists.
    • Key – Enter the desired key for the fixup chain which is to be duplicated. If nothing is changed, the name of the key is changed by the system so that it remains unique. If a key is duplicated, then a corresponding message is issued, stating that this key already exists. Note that the key may only consist of capital letters and may not contain any special characters or spaces.

Figure 20: The Duplicate Fixup Chain dialog

3.2. Routines

In this version, the dialog for editing routines has been improved in its handling. Thereby, the user interface, the descriptions and the translations were adapted.

The following adaptions were made:

  • The input field for Initial delay has been removed, as this value has no effect on scheduling.
  • The name of the routine may be edited and appears in the list of routines.
  • The description of the routine is displayed in the dialog under the header.
  • If the Activated option is disabled, then all setting options are disabled.

Figure 21: The Edit Routine dialog in version 1.12.1

3.3. OnPoint PDF Editor

As of version 1.12.1, the Workflow tab  [25] of the OnPoint PDF Editor desktop program can be used to directly access Articles, as well as Print Items of an Order or Production Job [23]. Which files are displayed depends on the selected filters [24] regarding status and metadata field.

Figure 22: The Workflow tab of the settings area of the OnPoint PDF Editor program

3.4. Small Improvements

Version 1.12.1 of the workflow offers other minor improvements - these are:

Role Permissions

As of workflow version 1.12.1, new role permissions are available, which can be activated for a user role. The following role permissions have been added:

  • Access to Cutters in Administration > Cutters
  • Access to Routines in Administration > Routines
  • Permission to create, edit and delete Articles
  • Permission to create, edit and delete Orders

Figure 23: The Role Permissions setting area of the menu Administration > Users and Roles

Date and number format

For Number Format in the settings area Display Options of the Administration > Settings > General menu, the labels for US and DE have been removed in the drop-down menu. This has been done since the assignment of the number format is nevertheless clearly identifiable.

Figure 24: The settings area Display Options of the menu item Administration > Settings > General

4. Fixed bugs

The following bugs have been fixed with this release.

4.1. Workflow

Vanguard printing system: Partially white stripes were found in the output. This bug has been fixed. Furthermore, the resolutions of the respective printer types have been corrected. The ink cost calculation after a production job has been transferred to the printer has also been implemented again.

Data Preparation – Delete Spot Colors: Partially Spot Colors couldn't be removed from an Article. This bug has been fixed.

Convert Pure Black to Rich Black: The fixup also had an effect on Spot Colors. This behavior has been fixed.

TAU Job-Ticket: The preview files for the TAU job ticket were not generated if the Production Job name contained a "dot". This bug has been fixed as well.

Print Item - Spot Colors: When changing the name of the Print Item or of the Article there was an indication at spot colors stating that they are not located on page 1. This error has been fixed.

Use Substrate Definition for Printer: A connection between Substrate Definition and printer could no longer be removed. This bug has been fixed.

Ink Cost calculation: When analyzing an ink cost calculation, an incorrect ink cost calculation was opened under certain circumstances. This bug has been fixed.

Simulation Print: When applying a simulation during transfer to the printer, an error was displayed – GenerateSpotProfile failed: 3 (CLArgErr - Error=3 (ArgErr, 1259). This bug has been fixed.

PDF-Editor – measure color values: When using the color picker, there were inaccuracies in the cursor positioning. This behavior has been improved.

External Printing Systems via Print Factory: »Washed out« preview files were generated. This problem could be solved.

Hotfolder: Hidden files in the file system were not ignored. This behavior has been corrected.

4.2. Impose Editor

Print Item list with long Print Item names: Long names of Articles or Print Items were cut off in the Print Item list of the Impose Editor after a certain character length. From this version on, moving the mouse over the name will display the entire name in a tool tip.

File Manager: The header resp. filter bar of the file manager got stuck above the list of Articles or Print Items in some cases. This error has been fixed.

Tiling Display: When switching between individual tiles, the view or zoom level also changed. This behavior has been corrected.

User defined Tiling: When removing individual tiles in Custom Tiling, some errors occurred which have been fixed.

Tiling with Cutters: The marks and barcodes for cutters were placed incorrectly when the impose direction was defined from right to left. This behavior has been corrected.

Mark – Dashed frame: When rotating Print Items resp. Articles, the dashed frames were not rotated correctly. This error has been fixed.

5. Hot-Fixes

The name for the May 13, 2022 release was "DW Build 1.12.1(578)". The following hotfixes were fixed in the following subversions:

Previous Article Release – 1.12.2 (Minor Version)
Next Article Release – 1.12.0 (Major version)
Still Need Help? Contact Us